Tecnología Módulo 3

Dado el siguiente algoritmo expresado en pseudocódigo indica que es lo que hace, completa la tabla y realiza el diagrama de flujo del mismo.

Proceso misterio

Escribir “Ingrese un número”;

Leer numero1;

Escribir “Ingrese otro número”;

Leer numero2;

Si numero2>numero1 Entonces

Escribir “El segundo número es mayor”;

Sino

Si numero2<numero1 Entonces

Escribir “El primer número es mayor”;

Sino

Escribir “Los dos números son iguales”;

FinSi

FinSi

FinProceso

Tabla

numero1

numero2

salida

2

3

4

4

7

1

Juegos realizados por los alumnos

Muestra de juegos en PowerPoint estilo “trivia”, realizados por l@s alumn@s del Módulo 3 a cargo del Profesor Alexis García.

 

Pueden descargarlos y jugar con ellos :

http://www.box.net/shared/grk4s99pou

Tutoriales de Game Maker

Tutoriales de App Inventor Universidad Polítecnica de Valencia

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s